WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 2 months ago

#10167 closed defect (bug) (worksforme)

red box when creating new items such as category, tag, meta data

Reported by: vachi Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Administration Keywords: reporter-feedback add, ajax, error window
Focuses: Cc:

Description

when making new categories or, tags, or adding a post meta data
i get this red box with the name of the tag(etc) and these symbols "]]>"

i have gotten this error under firefox and safari both under mac, (no windows to test sorry)
also under iceweasel on debian, so i am guessing this is not browser related

http://img193.imageshack.us/img193/2702/picture7lzy.png
http://img19.imageshack.us/img19/4390/picture8cbn.png

Attachments (2)

Picture 7.png (22.1 KB) - added by vachi 6 years ago.
category red window
Picture 8.png (31.7 KB) - added by vachi 6 years ago.
meta data red window

Download all attachments as: .zip

Change History (14)

@vachi6 years ago

category red window

@vachi6 years ago

meta data red window

comment:1 @vachi6 years ago

  • Component changed from Widgets to Warnings/Notices
  • Owner azaozz deleted

comment:2 @dd326 years ago

  • Component changed from Warnings/Notices to Administration

Have you deactivated all plugins?

Looks like something is returning something it shouldnt..

comment:3 @Denis-de-Bernardy6 years ago

  • Keywords reporter-feedback added
  • Milestone changed from Unassigned to 2.9

closed #10166 as dup

comment:4 @vachi6 years ago

well yes i have tried this on different servers and using the clean install, no plugins nothing,

comment:5 @Denis-de-Bernardy6 years ago

can you upload the source of one or either of those admin pages? those screenshots look as if something is outputting stuff in the middle of a table.

comment:6 @dd326 years ago

Thats a CDATA end marker, I'm thinking its coming from the JS XML Wp-ajax parser... Saving the page wont help since its dynamically generated.

I cant reproduce it though locally.. mind you, thats on Windows.. any mac users can verify?

comment:7 @Denis-de-Bernardy6 years ago

I'm getting none of that on a mac

comment:8 @vachi6 years ago

weird i got the same thing on a install on debian, checked it on the same server instance, using a clean install and iceweasel

comment:9 @Denis-de-Bernardy6 years ago

@vachi: please post steps to reproduce.

comment:10 @Denis-de-Bernardy6 years ago

probably a dup of #10254

comment:11 @scribu6 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Reopen with steps to reproduce on a clean install.

comment:12 @DrewAPicture2 months ago

  • Milestone 2.9 deleted
Note: See TracTickets for help on using tickets.