Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#10189 closed defect (bug) (invalid)

[Opera] [2.81-beta] theme_editor disabled by protective layer

Reported by: CD7 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Themes Keywords: Opera, theme_editor, 2, 81-beta
Focuses: Cc:


After upgrading to wp 2.81-beta the theme editor doesent let one edit the code. worked fine in 2.8 and earlier.

Just go to theme editor and see that code can only be seen and not edited. Works in firefox.

I have Opera 10.00 Beta and Win Vista

Change History (3)

#1 @demetris
6 years ago

  • Cc dkikizas@… added

The issue with Opera and the Code Editor in 2.8 is known. You can click on Screen Options and select “Disable syntax highlighting”, and the editor will come back.

Unfortunately, there is currently nothing to inform users that this is a known issue with a workaround (disabling syntax highlighting from Screen Options).

#2 @Denis-de-Bernardy
6 years ago

  • Milestone set to 2.9

#3 @azaozz
6 years ago

  • Milestone 2.9 deleted
  • Resolution set to invalid
  • Status changed from new to closed

CodePress (the plugin/theme editor) works as expected in Opera 9.64 (current stable) but not in Opera 10-beta. This may be fixed when Opera 10-final comes out. Feel free to reopen if it still fails there.

Note: See TracTickets for help on using tickets.