WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#10194 closed defect (bug) (duplicate)

Theme Editor - Can't Edit Themes - Version 2.8

Reported by: jwjkp Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

In version 2.8 you can no longer edit any themes in the control panel unless you hit the screen options at the top and select "disable syntax highlighting".

I have confirmed this bug on my blog, a friends, and a fellow wordpress user at #wordpress on Freenode.

You basically can't edit because the edit box is grayed out. The save changes button is still there however.

Change History (2)

comment:1 @jwjkp6 years ago

Addition: This issue has been confirmed (by me) in Firefox, IE, and Chrome.

comment:2 @ryan6 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

See #10189

Note: See TracTickets for help on using tickets.