WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 6 years ago

#10213 closed defect (bug) (worksforme)

Theme Preview Shows Current Theme Only

Reported by: velanche Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Themes Keywords: reporter-feedback Dahsboard, thene, preview
Focuses: Cc:

Description

This issue has happened consistently in 2.7 with various theme preview plugins, and now it's happening in 2.8 with no plugins.

In WP 2.8, I would choose a theme to test. What comes up in the preview window is my current theme. I have 8 different themes in the themes folder that I wanted to test, but the same result occurs. Now if I explicit choose the theme name on the upper left of the preview window (which has the name of the theme I want to test, but displaying the current theme), then from that point on it would be the "current" theme that would display whenever I attempt to preview a new theme.

My website is httpwww.urbanlandscapes.org. The index.php file is located outside of the wordpress directory and located on the same root level as the wordpress directory folder. I suspect that when this happens, for some reason something breaks in the print preview because it is expecting to find the index.php file inside the wordpress folder.

I'm not sure if this is the case, but here's hoping that there's a remedy for this issue. I can't be the only person running into this issue, and the support forum seems to be littered with people having similar issues. Also, I did go on the wordpress IRC channel, and the person attempting to help me could find no obvious errors after checking things out.

Oh, and I did deactivate all plugins, but still the same results.

Thanks for looking into this for me!

Change History (5)

#1 @dd32
12 years ago

This is a duplicate of: #9315 - Which Denis couldn't reproduce after clearing his cookies.

#2 @Denis-de-Bernardy
12 years ago

  • Keywords reporter-feedback added
  • Milestone changed from Unassigned to 2.9

#3 @janeforshort
12 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Sounds like a browser/cache issue. Closing since we can't reproduce.

#4 @velanche
12 years ago

I'm not sure how to get around this issue. I tried reproducing the issue using a number of browsers, clearing both the cache and cookies, and the issue still persist. Please advise; thanks!

#5 @DrewAPicture
6 years ago

  • Milestone 2.9 deleted
Note: See TracTickets for help on using tickets.