Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#10229 closed defect (bug) (invalid)

uploads don't work in v2.8.1

Reported by: ae007c7900 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Upload Keywords: reporter-feedback
Focuses: Cc:


Hi there,

I have noticed a couple of bugs in using the latest version of wordpress and thought I would let you know about them.

  1. Adding tags

in previous versions you were able to type a tag in the post tags field to the right of the add new post page. If the tag existed then it would appear as a drop down menu beneath what you were typing? This no longer happens. Unfortunately it is no longer possible to add new tags. If you type in a tag in that box and click on add nothing appears to happen?

  1. Uploading Images

It seems that the upload/insert images button at the top of the add new post toolbar no longer allows you to upload images. You click on the button and nothing happens?

Thanks for your time :)


Change History (4)

comment:1 follow-up: @Denis-de-Bernardy6 years ago

  • Component changed from General to Upload
  • Keywords reporter-feedback added
  • Summary changed from bugs now existing on v2.8.1 to uploads don't work in v2.8.1
  • Version set to 2.8

first issue is a dup.

second issue is likely due to a plugin. can you confirm it with all plugins disabled?

comment:2 in reply to: ↑ 1 @ae007c79006 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Replying to Denis-de-Bernardy:

second issue is likely due to a plugin. can you confirm it with all plugins disabled?

Ahhhh yes you are absolutely right on the second one. Sorry about that.

Thanks for your help :-)


comment:3 @Denis-de-Bernardy6 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:4 @Denis-de-Bernardy6 years ago

  • Milestone 2.8.1 deleted
  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.