Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#10257 closed defect (bug) (wontfix)

Output Broken: Ticket for collecting patches to proplery encode script and other href attribute values: Missing Changes

Reported by: hakre Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Validation Keywords: has-patch commit
Focuses: Cc:


In Ticket #9432 multiple changes were collected to imporvide the output quality.

In a recent compare of my codebase to the current SVN one I saw that some there provided changes for codepress.html are still missing.

Therefore I created this new ticket to get a ticket to add patches.

Attachments (1)

10257.patch (1.5 KB) - added by hakre 6 years ago.

Download all attachments as: .zip

Change History (6)

@hakre6 years ago

comment:2 @azaozz6 years ago

  • Milestone changed from 2.9 to Future Release

CodePress is not currently used. This should be added if we start using it again.

comment:3 @Denis-de-Bernardy6 years ago

  • Keywords commit added
  • Milestone changed from Future Release to 3.0

My understanding of the patch is this won't hurt one bit or change the slightest thing. It's just cleaner. Marking as commit candidate for 3.0. Please close as wontfix if this doesn't get checked in.

comment:4 @nacin6 years ago

CodePress is no longer in development and thus the concerns that caused us to pull it in 2.8.1 after adding it originally in 2.8 still stand. We're not going to pick it up and develop it ourselves, and there are other replacements out there that are much better that we can look into.

IMO, wontfix. And svn delete wp-includes/js/codepress while we're at it.

comment:5 @nacin5 years ago

  • Milestone 3.0 deleted
  • Resolution set to wontfix
  • Status changed from new to closed

CodePress will likely be removed in 3.1.

Note: See TracTickets for help on using tickets.