WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#10265 closed defect (bug) (invalid)

Fix Time Stamp Handling in Scheduling Posts

Reported by: dcole07 Owned by:
Milestone: Priority: normal
Severity: minor Version: 2.8
Component: Date/Time Keywords:
Focuses: Cc:

Description

When you schedule a post in local time, WordPress publishes it when that time happens in UTC. Meaning if your in UTC -5, your posts are published 5 hours earlier than expected. This problem can be simulated on WordPress.com

Change History (4)

#1 in reply to: ↑ description @dcole07
10 years ago

Replying to dcole07:

When you schedule a post in local time, WordPress publishes it when that time happens in UTC. Meaning if your in UTC -5, your posts are published 5 hours earlier than expected. This problem can be simulated on WordPress.com

Maybe this is a WPMU bug or something with WordPress.com. I can't reproduce it in a regular WordPress install.

#2 @Denis-de-Bernardy
10 years ago

@dcole07 - actually, I believe there's a dup or two of this one in the tickets. things related to date_gmt are good bets for searches.

#3 @dcole07
10 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Someone can always reopen this if it becomes a problem again. Plus it's likely a dup.

#4 @DrewAPicture
4 years ago

  • Milestone 2.9 deleted
Note: See TracTickets for help on using tickets.