Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#10282 closed defect (bug) (duplicate)

Widget Feature Unavailabe due to server memory

Reported by: kartiktalwar Owned by: azaozz
Milestone: Priority: high
Severity: major Version: 2.8
Component: Widgets Keywords: widgets,
Focuses: Cc:



I just updated the wordpress to the latest stable version and the homepage didnt load properly. I managed to find out its because of the memory limit.

When this happens, the page kinda renders but makes the left sidebar in the admin unclickable. If the memory exceeds while loading the dashboard, the sidebar becomes impossible to drop down.

Also the widgets area becomes unclickable. You cant drag and widgets to the sidebar or drag them in the box itself.

I have reinstalled wordpress completely a few times and the problem is still there.

Change History (1)

#1 @ryan
6 years ago

  • Milestone 2.8.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

See #10133 and try 2.8.1 Beta 2.

Note: See TracTickets for help on using tickets.