Make WordPress Core

Opened 19 years ago

Closed 19 years ago

Last modified 3 years ago

#1030 closed defect (bug) (fixed)

parse error in wp-includes/functions-post.php on line 146

Reported by: anonymousbugger's profile anonymousbugger Owned by: ryan's profile ryan
Milestone: Priority: normal
Severity: major Version: 1.5.1
Component: General Keywords: has-patch has-unit-tests
Focuses: Cc:

Description

I just updated to the revision 2407 and got the following error when I viewed my blog...

Parse error: parse error in /home/david/fallingrock/david/trunk/wp-includes/functions-post.php on line 146

Attachments (1)

patch.txt (473 bytes) - added by anonymousbugger 19 years ago.

Download all attachments as: .zip

Change History (7)

#1 @anonymousbugger
19 years ago

  • Patch set to No

#2 @ryan
19 years ago

  • fixed_in_version set to 1.2.2
  • Owner changed from anonymous to rboren
  • Resolution changed from 10 to 20
  • Status changed from new to closed

#3 @ryan
19 years ago

  • fixed_in_version changed from 1.2.2 to 1.5.1

This ticket was mentioned in PR #1041 on WordPress/wordpress-develop by johnbillion.


3 years ago
#4

  • Keywords has-patch has-unit-tests added

Combines #717 and #1030.

This ticket was mentioned in PR #1041 on WordPress/wordpress-develop by johnbillion.


3 years ago
#5

Combines #717 and #1030.

This ticket was mentioned in PR #1042 on WordPress/wordpress-develop by johnbillion.


3 years ago
#6

Combines #717 and #1030.

Note: See TracTickets for help on using tickets.