Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#10380 closed defect (bug) (wontfix)

Unneeded (and unique) ID over in the recent comments widget

Reported by: Denis-de-Bernardy Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version:
Component: Widgets Keywords: has-patch
Focuses: Cc:


Every recent comments widget tosses in an identical ID.

Attachments (1)

recent-comments-widget.diff (793 bytes) - added by Denis-de-Bernardy 6 years ago.

Download all attachments as: .zip

Change History (3)

#1 @azaozz
6 years ago

Duplicate of #9451 but for the recent comments widget. The same reasoning applies here.

#2 @Denis-de-Bernardy
6 years ago

  • Milestone 2.9 deleted
  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.