WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#10438 closed defect (bug) (invalid)

Editor Scrolls Uncontrollably in HTML Mode

Reported by: americasroof Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 2.8.1
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

Tinymce scrolls uncontrollably in html mode in 2.8.1 It works fine in visual mode.

If you try to enter something it jumps back to the top of the post. You may or may not be able to enter the data in the right place by just continuing to type but you can't be sure because it jumps back.

I've been posting via the html version since wp's early days and never changed with the improved visual option so prefer the flexibility and simplicity of the html version.

I have encountered this problem in Windows 7/Windows Vista/Windows 2000 and with Firefox and IE 7 and 8

Change History (6)

comment:1 pavelevap5 years ago

  • Cc pavelevap@… added

I also encounter the same problem on several websites (2.8.1, IE8).

comment:2 scribu5 years ago

  • Component changed from General to Editor
  • Keywords needs-patch added; Tinymce Scrolling removed
  • Milestone changed from Unassigned to 2.9
  • Summary changed from Tinymce Scrolls Uncontrollably in HTML Mode to Editor Scrolls Uncontrollably in HTML Mode

comment:3 azaozz4 years ago

  • Keywords reporter-feedback added; needs-patch removed

Can't reproduce either in trunk or in 2.8. Could that be caused by a plugin?

comment:4 azaozz4 years ago

  • Owner set to azaozz
  • Status changed from new to assigned

comment:5 azaozz4 years ago

  • Milestone 2.9 deleted
  • Resolution set to invalid
  • Status changed from assigned to closed

No reporter feedback or means to reproduce.

comment:6 pavelevap4 years ago

I tested the same page (HTML code) in WP 2.8.6 (problem appears here) and latest WP 2.9 trunk and it looks that problem disappeared. So it looks like that it will be OK in upcoming release.

Note: See TracTickets for help on using tickets.