Make WordPress Core

Opened 13 years ago

Closed 11 years ago

Last modified 11 years ago

#10479 closed enhancement (duplicate)

Prevent create empty "span" tags one edit media page

Reported by: simek's profile Simek Owned by:
Milestone: Priority: low
Severity: minor Version: 2.9
Component: Validation Keywords:
Focuses: Cc:

Description

Prevent create empty "span" tags one edit media page.

Simple patch, probably better solution is available, because I'm not professional PHP programmer.

Attachments (1)

10479.patch (1.5 KB) - added by Simek 13 years ago.
v2

Download all attachments as: .zip

Change History (5)

@Simek
13 years ago

v2

#1 @scribu
13 years ago

  • Keywords tested removed
  • Milestone changed from 2.8.5 to 2.9

#2 @janeforshort
12 years ago

  • Milestone changed from 2.9 to Future Release

Punting due to lack of testing.

#3 @johnbillion
11 years ago

  • Keywords has-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11569

#4 @nacin
11 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.