Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#10496 closed defect (bug) (duplicate)

multiple shortcodes side by side do not display properly

Reported by: cinemaduro Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8.1
Component: Shortcodes Keywords:
Focuses: Cc:


if you have multiple shortcodes together (like three on a page) and they are NOT separated by a space, then some of the short codes will not display properly (they will display the text of the shortcode). This bug didn't exist in WP 2.7, and I believe was introduced with 2.8. You can see this forum post for a little more detail: http://wordpress.org/support/topic/293424?replies=3

The fix for this is not as obvious as it may seem and can create hours of frustration.

Change History (1)

comment:1 @TobiasBg6 years ago

  • Component changed from General to Shortcodes
  • Keywords shotcodes shortcode display error removed
  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #10082

Note: See TracTickets for help on using tickets.