WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#10499 closed defect (bug) (worksforme)

Core library conflicts

Reported by: gmpfree Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8.2
Component: General Keywords:
Focuses: Cc:

Description

farbtastic and schedule doesn't live well with each other.

function testing() 
{
  wp_enqueue_script('farbtastic');
  //1.js is a blank file, just for testing
	wp_enqueue_script('test',get_option("siteurl").'/wp-content/plugins/1.js',array('schedule'));
}

//this will make all backend pages go blank, they are still loaded normally, but rendered as blank
add_action('admin_menu', 'testing', 20);

Change History (3)

comment:1 ryan4 years ago

  • Milestone changed from 2.9 to Future Release

comment:2 solarissmoke3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce in trunk

comment:3 ocean903 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.