WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#10542 closed defect (bug) (invalid)

Import Wordpress XML limited to 37 items

Reported by: jgoodwin Owned by: westi
Milestone: Priority: normal
Severity: normal Version: 2.8.1
Component: Import Keywords:
Focuses: Cc:

Description

Wordpress' import function is limiting to 37 items (pages). Tested on small XML file in both WP 2.8.2 and 2.8.3

Change History (2)

comment:1 westi5 years ago

  • Keywords reporter-feedback added
  • Milestone changed from 2.8.4 to Future Release
  • Owner set to westi
  • Severity changed from major to normal
  • Status changed from new to accepted

Please can you provide more information

  • What error message do you see
  • What WXR file can you not import

comment:2 sivel4 years ago

  • Keywords import xml reporter-feedback removed
  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from accepted to closed

No response from reporter in over 6 months. The problem is likely PHP settings related ( memory limit, execution time, etc... )

Closing as invalid.

Feel free to reopen if you can provide more information later.

Note: See TracTickets for help on using tickets.