WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 5 months ago

#10558 closed enhancement (duplicate)

wp_link_pages could allow for both page numbers and next/prev links

Reported by: simonwheatley Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords: has-patch
Focuses: template Cc:

Description

The attached patch does exactly that.

Attachments (1)

wp_link_pages-both.diff (4.4 KB) - added by simonwheatley 7 years ago.
Diff to introduce an argument of both into wp_link_pages whereupon WP would use both next/prev links AND the page number links (Edited to introduce spacing rather than have the links hard against one another

Download all attachments as: .zip

Change History (5)

@simonwheatley
7 years ago

Diff to introduce an argument of both into wp_link_pages whereupon WP would use both next/prev links AND the page number links (Edited to introduce spacing rather than have the links hard against one another

#1 @scribu
6 years ago

  • Milestone changed from Unassigned to 2.9
  • Type changed from defect (bug) to enhancement

#2 @ryan
6 years ago

  • Milestone changed from 2.9 to Future Release

#3 @nacin
2 years ago

  • Component changed from Template to Posts, Post Types
  • Focuses template added

#4 @wonderboymusic
5 months ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7231.

Note: See TracTickets for help on using tickets.