WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 2 years ago

Last modified 2 years ago

#10641 closed enhancement (worksforme)

Resize New Post HTML Textarea

Reported by: kingjeffrey Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: UI Keywords:
Focuses: Cc:

Description

When viewing the New Post wysiwyg textarea, jQuery is used to allow for dragable resize. However, when clicking over to the HTML view, the option disappears. The textarea should remain resizable regardless of wysiwyg/HTML view.

Change History (12)

comment:1 scribu5 years ago

  • Keywords needs-patch added
  • Milestone changed from Unassigned to Future Release

comment:2 azaozz5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

No, jQuery is not used there. This is a feature of TinyMCE. It would keep the size when switching to HTML mode and stores the size in a cookie.

comment:3 azaozz5 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Sry, not fixed :)

comment:4 azaozz5 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:5 westi4 years ago

  • Milestone Future Release deleted

comment:6 kingjeffrey4 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I don't really care where the resize option comes from in the WYSIWYG editor. We still have a break in expected behavior by the user. Perhaps jQuery could add the functionality to the HTML view for a consistent user experience...

comment:7 scribu4 years ago

  • Milestone set to Future Release

comment:8 drecodeam2 years ago

which version is this problem seen in, because in version 3.3 the resize option still remains in HTML mode also .

comment:9 kingjeffrey2 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Not sure what version it was, but it works now. Marked as fixed.

comment:10 scribu2 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:11 scribu2 years ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:12 scribu2 years ago

  • Keywords needs-patch removed
Note: See TracTickets for help on using tickets.