WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10725 closed defect (bug) (invalid)

Post Tags Widget in New/Edit Post does not accept input

Reported by: cutaway Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8.4
Component: General Keywords: post tags, tags, posts
Focuses: Cc:

Description

I have recently upgraded two different sites, on two different servers, to Wordpress 2.8.4 from 2.7.1 (if I remember correctly). On both sites, when I edit a new or old blog post I am not able to add tags to the post using the "Post Tags" widget found on the right-hand side of the edit post page.

When I click in the text box the default text does not disappear. When I manually clear the textbox and then click the Add button, nothing happens. No tags are added to the post.

I have tested using Firefox 3.0.13, Firefox 3.5.2, and IE6. The functionality did not work in any of them. I do have NoScript installed but I permitted Javascript for these sites and the IE6 browser permits Javascript by default.

I did search the forums and Trac but did not see any reference to this problem anywhere else. Please let me know what I can do to provide you more information.

Thank you,
Cutaway

Change History (3)

#1 @cutaway
8 years ago

I have also just realized that this is affecting the Upload/Insert Media functionality. A little more testing shows that the "Excerpt", "Send Trackback", "Custom Fields", and "Discussion" dropdowns do not function either.

The "Save Draft", "Preview", and "Publish" buttons in the Publish widget (is it considered a widget?) do operate correctly.

When I turn off JavaScript I am able to add Post Tags and the other functionality appears to work as well.

#2 @cutaway
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Appears to be due to Podpress 8.8 plugin.

#3 @Denis-de-Bernardy
8 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.