WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#10782 closed defect (bug) (duplicate)

Path wrong in thickbox.js

Reported by: pospiech Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8.4
Component: General Keywords:
Focuses: Cc:

Description

the thickbox.js contains the line:

var tb_pathToImage = "../wp-includes/js/thickbox/loadingAnimation.gif";

which leads to path like:
http://www.local-matthiaspospiech.de/blog/category/wp-includes/js/thickbox/loadingAnimation.gif
http://www.local-matthiaspospiech.de/blog/2009/06/25/wp-includes/js/thickbox/loadingAnimation.gif

which is definitely wrong and leads to 404 Errors on every page.

Change History (4)

#1 @bathanh
11 years ago

  • Cc bathanh added

I couldn't replicate the bug. Could you give me more details on how to replicate it?

#2 @dd32
11 years ago

Use the inbuilt Thickbox scripts on the front end of the blog.

add_thickbox(); in the top of a themes index.php and then a class="thickbox" on a few links should do it.

To tell that the problem exists, you shouldnt see a spinner.

Note: either permalinks need to be disabled, or it has to be used on a front page, or a grandchild, not a first-level page (ie. / and /page/child/ will show the bug, but not /page/)

#3 @aaroncampbell
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

The bug definitely exists, but this ticket is a dupe of #6453

#4 @Denis-de-Bernardy
11 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.