WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10794 closed defect (bug) (fixed)

Minor regression: Plugin menu item icon hover state

Reported by: johnbillion Owned by:
Milestone: 2.9 Priority: lowest
Severity: trivial Version: 2.8.4
Component: Administration Keywords: regression, has-patch
Focuses: Cc:

Description

When a plugin adds a top level menu item, the icon should be shown at 60% opacity and change to 100% opacity on hover, but due to a change in markup in the menu this is no longer the case. Just a minor change to wp-admin.css.

Attachments (1)

10794.patch (92.7 KB) - added by johnbillion 6 years ago.

Download all attachments as: .zip

Change History (4)

@johnbillion6 years ago

comment:1 @johnbillion6 years ago

  • Keywords has-patch added

Patch (patch for wp-admin.dev.css is easier to read, scroll down).

comment:2 @azaozz6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [11939]) Fix plugin menu item icon hover state, props johnbillion, fixes #10794

comment:3 @azaozz6 years ago

  • Milestone changed from Unassigned to 2.9
Note: See TracTickets for help on using tickets.