WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10919 closed defect (bug) (invalid)

Plugin download page out of sync with SVN

Reported by: godfreykfc Owned by: ryan
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

I've pushed a new version to SVN three days ago but it's still not showing up on the download page (http://wordpress.org/extend/plugins/section-widget/ - New version is 3.0.4, still showing 3.0.3). However, it did pick up the changes in readme.txt, including the change log (http://wordpress.org/extend/plugins/section-widget/changelog/).

When I packaged the plugin, I also packaged a "lite" version with the tag 3.0.4-lite, which shows up fine on the "Other Versions" page (http://wordpress.org/extend/plugins/section-widget/download/). Is there a way to "re-sync" the download page with the SVN?

Change History (2)

comment:1 sivel5 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed

The problem is that the section-widget.php file in tags/3.0.4 has the following information:

/*
Plugin Name: Section Widget
Plugin URI: http://blogs.ubc.ca/support/plugins/section-widget/
Description: Display arbitrary text or HTML on certain sections of your site.
Author: Godfrey Chan (UBC OLT)
Version: 3.0.3
Author URI: http://www.chancancode.com/
*/

You can see this here: http://svn.wp-plugins.org/section-widget/tags/3.0.4/section-widget.php

This is the reason that 3.0.3 is still showing up as the current version. The one in trunk also reports this as does the lite version. Not a problem with the repository, just an oversight when updating the version numbers from your side.

comment:2 godfreykfc5 years ago

Ah. Thanks lots

Note: See TracTickets for help on using tickets.