WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#10961 closed defect (bug) (fixed)

Notices in installer when WP_DEBUG enabled

Reported by: westi Owned by: westi
Milestone: 2.9 Priority: normal
Severity: normal Version: 2.9
Component: Upgrade/Install Keywords: needs-patch
Focuses: Cc:

Description (last modified by westi)

WordPress database error: [Table 'wordpress.trunk_options' doesn't exist]
SELECT autoload FROM trunk_options WHERE option_name = '_transient_theme_roots'

WordPress database error: [Table 'wordpress.trunk_options' doesn't exist]
SELECT autoload FROM trunk_options WHERE option_name = '_transient_timeout_theme_roots'

WordPress database error: [Table 'wordpress.trunk_options' doesn't exist]
SELECT autoload FROM trunk_options WHERE option_name = '_transient_theme_roots'

WordPress database error: [Table 'wordpress.trunk_options' doesn't exist]
SELECT autoload FROM trunk_options WHERE option_name = '_transient_timeout_theme_roots'

WordPress database error: [Table 'wordpress.trunk_options' doesn't exist]
INSERT INTO trunk_options (option_name,option_value,autoload) VALUES ('_transient_timeout_theme_roots','1255643837','no')

WordPress database error: [Table 'wordpress.trunk_options' doesn't exist]
INSERT INTO trunk_options (option_name,option_value,autoload) VALUES ('_transient_theme_roots','a:4:{s:10:\"blog-theme\";s:7:\"/themes\";s:7:\"classic\";s:7:\"/themes\";s:7:\"default\";s:7:\"/themes\";s:18:\"kubrick-extensions\";s:7:\"/themes\";}','no')

Notice: Undefined offset: 0 in /Applications/MAMP/htdocs/wordpress-trunk/wp-includes/theme.php on line 614

Notice: Undefined offset: 0 in /Applications/MAMP/htdocs/wordpress-trunk/wp-includes/theme.php on line 614

Warning: Cannot modify header information - headers already sent by (output started at /Applications/MAMP/htdocs/wordpress-trunk/wp-includes/wp-db.php:617) in /Applications/MAMP/htdocs/wordpress-trunk/wp-admin/install.php on line 36

Change History (2)

comment:1 nacin5 years ago

Tried a few different things but I can't reproduce in trunk...

comment:2 westi5 years ago

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

Just run a test install here with WP_DEBUG enabled and I don't see this any more so marking as fixed.

Note: See TracTickets for help on using tickets.