WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#10969 closed defect (bug) (invalid)

post revisions meta box lists all revisions

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9
Component: Revisions Keywords:
Focuses: Cc:

Description

in trunk @ r12046 using real data from a site with a rather large number of posts, the post meta box, when editing an old post, seems to list all revisions from the site.

Change History (3)

#1 @Denis-de-Bernardy
10 years ago

also, when dumping the post in the revision meta box, its ancestors are set to a string ("Array").

#2 @Denis-de-Bernardy
10 years ago

woops, sorry 'bout that. It was caused by my patch for #10964. :-P

#3 @Denis-de-Bernardy
10 years ago

  • Milestone 2.9 deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.