WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#10998 closed defect (bug) (invalid)

Cannot add Category

Reported by: emrecio Owned by:
Milestone: Priority: normal
Severity: major Version: 2.8.4
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

Using PHP Version 4.4.2, with MySQL 4.1.22 after a fresh install. Login with the given administrator password and go to "Posts" -> "Categories". Enter a new category name, and category slug. Then click on "Add". Nothing happens.

Because it's a webhost i don't have access to the PHP logs, and ini_set() doesn't do anything. Neither does an .htaccess with display_errors/display_startup_errors.

I can reproduce this everytime with the above configuration with ff3.5.3 on Linux and Macintosh. It works fine with Safari.

The javascript console error is: Warning: Unknown pseudo-class or pseudo-element 'input'.
Source File: http://.../.../wp-admin/categories.php
Line: 0

Change History (2)

comment:1 scribu4 years ago

  • Keywords reporter-feedback added; category firefox ff3 browser removed

Can't reproduce in trunk. Maybe it's been fixed in the meantime.

Use the "WP Beta Tester" plugin to upgrade to the latest nightly and see if it's still happening.

comment:2 scribu4 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing pending reporter feedback.

Note: See TracTickets for help on using tickets.