WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#11013 closed defect (bug) (invalid)

Plugins bug report

Reported by: icourland Owned by: westi
Milestone: Priority: high
Severity: major Version: 2.8
Component: Plugins Keywords: reporter-feedback
Focuses: Cc:

Description

The plugins are working inside the posts, but I don't get a normal dashboard display. I can't access screen options or the help function either. The red message at the top to update the SEO plugin is normal, but when I click on the link the plugin options don't appear.

Here's an example of my dashboard problem:

http://i22.photobucket.com/albums/b302/icourland/plugins.jpg

Change History (2)

comment:1 @scribu6 years ago

  • Keywords reporter-feedback added

What version of WP are you using?

Try to deactivate all plugins by renaming the /plugins directory and see if the problem persists.

comment:2 @westi6 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version set to 2.8

Closing due to lack of reporter feedback after two months as invalid.

Please reopen if you have more information on how this can be reproduced.

Note: See TracTickets for help on using tickets.