WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#11070 closed defect (bug) (invalid)

Non-Default Templates and Drop-Down Menus in IE7 and IE8

Reported by: mlarson154 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8.5
Component: Template Keywords: reporter-feedback
Focuses: Cc:

Description

CSS-based drop-down menus do not work with non-default templates in IE7 and IE8. The drop-down menus work just fine in every other browser, including IE6.

When switching a page's template from the Default Template (page.php) to anything else, the drop-down menus cease to function.

I have done numerous tests to make sure there are no conflicts between the CSS for the drop-down menus and any other CSS or JavaScript code. I tested this by stripping my template of any CSS other than the code to run the menus. I also removed all JavaScript from the site.

The common theme in the problem was simply changing the page away from the default "page.php" to another template.

Change History (2)

comment:1 @westi5 years ago

  • Keywords reporter-feedback added

Without an example theme with a page template that reproduces this issue we can't investigate or fix it.

Please could you supply one.

comment:2 @nacin5 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.