WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11129 closed defect (bug) (fixed)

Dashboard Configuration Broken in IE6

Reported by: miqrogroove Owned by:
Milestone: 2.9 Priority: normal
Severity: major Version: 2.8.4
Component: Administration Keywords:
Focuses: Cc:

Description

This looks like a huge problem to me. I was fumbling around with a new plugin just now, and for the life of me I could not find the dashboard widget settings that were in the author's screenshots. I switched web browsers and *voila* I now have collapsing widgets and configuration options on the dashboard.

I can't reproduce this problem on widgets.php (collapsing widgets works fine in both browsers). This tells me something must be wrong with the dashboard code that was done right on the Widgets page.

Setting Severity to major because this bug cripples some of the dashboard features. Screenshots will follow.

Attachments (2)

ticket-11129-dashboard-fail-internet-explorer.gif (8.4 KB) - added by miqrogroove 4 years ago.
ticket-11129-dashboard-ok-chrome.gif (9.0 KB) - added by miqrogroove 4 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 miqrogroove4 years ago

  • Component changed from General to Administration

comment:2 azaozz4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [12183]) Always show "Configure" links on dashboard widgets in IE6, fix "Right Now" comments counts, fixes #11129

comment:3 miqrogroove4 years ago

I tested the patch for ie.css on Version 2.8.4 and it works perfectly. Thanks for the fix! :)

Note: See TracTickets for help on using tickets.