WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#11147 closed defect (bug) (fixed)

Gallery Tab shows trashed attachments

Reported by: aldenta Owned by:
Milestone: 2.9 Priority: normal
Severity: normal Version: 2.9
Component: Media Keywords: has-patch
Focuses: Cc:
PR Number:

Description

After adding attachments to the trash the Gallery tab in the media uploader still shows a count including the trashed items. I'm guessing the intended behavior is to hide the trashed items since the count won't match what is on that screen.

Attachments (1)

11147.diff (688 bytes) - added by aldenta 10 years ago.

Download all attachments as: .zip

Change History (2)

@aldenta
10 years ago

#1 @azaozz
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [12190]) Don't show trashed attachments in gallery tab count, props aldenta, fixes #11147

Note: See TracTickets for help on using tickets.