WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#11204 closed defect (bug) (fixed)

Wrong wariable name

Reported by: sirzooro Owned by:
Milestone: 2.9 Priority: normal
Severity: normal Version: 2.9
Component: Trash Keywords: has-patch
Focuses: Cc:

Description

When you try to try to trash on untrash page, WP will display few warnings. This is caused by incorrect variable name. Attached patch corrects this.

Attachments (1)

page.php.diff (644 bytes) - added by sirzooro 4 years ago.

Download all attachments as: .zip

Change History (3)

sirzooro4 years ago

comment:1 ryan4 years ago

  • Component changed from Administration to Trash

comment:2 ryan4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [12247]) Use correct variable name. Props sirzooro. fixes #11204

Note: See TracTickets for help on using tickets.