WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 7 years ago

Last modified 7 years ago

#11268 closed enhancement (duplicate)

Allow Image Map in KSES

Reported by: mtdewvirus Owned by:
Milestone: Priority: low
Severity: minor Version: 2.9
Component: Editor Keywords:
Focuses: Cc:

Description

Add image maps in allowed post tags.

Attachments (1)

image-map-kses.diff (1.1 KB) - added by mtdewvirus 11 years ago.

Download all attachments as: .zip

Change History (7)

#1 @lloydbudd
11 years ago

  • Priority changed from normal to low
  • Severity changed from normal to minor

#2 @scribu
11 years ago

  • Keywords has-patch added

#3 @Denis-de-Bernardy
11 years ago

editing the $allowedposttags global allows to do this too, in case this gets punted.

#4 @dd32
11 years ago

  • Component changed from General to Editor
  • Milestone changed from 3.0 to Future Release

We're in feature freeze, Approaching Beta in the near future, This is an enhancement and is not a regression over the previous release. Moving to Future Release for now

#5 @chriscct7
7 years ago

  • Keywords kses has-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Feature implemented as part of #17977

#6 @DrewAPicture
7 years ago

  • Milestone Future Release deleted

Duplicate of #17977.

Note: See TracTickets for help on using tickets.