WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#11272 closed defect (bug) (duplicate)

Post scheduling date is broken by entering a non-existant date.

Reported by: caesarsgrunt Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8.5
Component: General Keywords:
Focuses: Cc:

Description

For example, it is possible to enter the date as 31st Nov, which doesn't exist. The date is then reset to 1st Jan 1970.

Either it should be impossible to select dates which don't exist, or else the example above should be automatically changed to 1st Dec.

Change History (2)

comment:1 @azaozz6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10309 fixed in [12318].

comment:2 @westi6 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.