Make WordPress Core

Opened 19 years ago

Closed 19 years ago

Last modified 15 years ago

#1133 closed defect (bug) (invalid)

Hrefs in footer links are apparently incorrect.

Reported by: jremmers's profile jremmers Owned by: matt's profile matt
Milestone: Priority: normal
Severity: minor Version: 1.5
Component: General Keywords:
Focuses: Cc:

Description

The href attributes in the footer links have the string "feed:" prepended. Example:

feed:http://jremmers.org/blog/feed/

My browser doesn't know what to do with that when the link is clicked. I don't believe that the "feed:" string should be there.

Change History (2)

#1 @jremmers
19 years ago

  • Patch set to No

#2 @matt
19 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 70
  • Status changed from new to closed

This is not a bug, it's intended. If you had an aggregator those links should work.

Note: See TracTickets for help on using tickets.