WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11335 closed defect (bug) (duplicate)

Menu expansion save states behave strangely in some cases

Reported by: markjaquith Owned by: ryan
Milestone: Priority: normal
Severity: major Version:
Component: Menus Keywords:
Focuses: Cc:

Description

Steps to reproduce:

Go to the dashboard screen. With all menus contracted, expand the Media menu. Refresh the page. The Links menu will be expanded. Close and expand the Links menu and refresh. The Appearance menu will be expanded.

Video:

http://s3.amazonaws.com/txfx/screencasts/menu-glitch.mp4

Observed:

Wrong menus are opened in this scenario.

Expected:

Menu expansion state should be saved immediately, and correctly show up on the next page view.

Change History (2)

#1 @caesarsgrunt
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10366.

#2 @nacin
10 years ago

  • Milestone 3.0 deleted
Note: See TracTickets for help on using tickets.