WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11339 closed defect (bug) (worksforme)

View site after publishing post causes "Are you sure you want to navigate away from this page?"

Reported by: MichaelH Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9
Component: General Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

With 2.9 beta 2, last nightly build, trying the new embed feature.

Add new post, using Visual Editor. For the text copy and paste the corresponding text directly from the code block in http://codex.wordpress.org/Embeds article.

Check out this cool video:

http://www.youtube.com/watch?v=nTDNLUzjkpg

That was a cool video.

Then Publish post, then click View Site, and get the "Are you sure you want to navigate away from this page?" message.

Settings->Media does have "Attempt to automatically embed all plain text URLs" checked.

Change History (6)

#1 follow-up: @westi
10 years ago

  • Keywords reporter-feedback added

I have just tested this locally and I can't reproduce this issue.

You should only get that message if you have edited the content since the page has loaded as far as I know.

#2 in reply to: ↑ 1 @Denis-de-Bernardy
10 years ago

Replying to westi:

I have just tested this locally and I can't reproduce this issue.

You should only get that message if you have edited the content since the page has loaded as far as I know.

It can also occur depending on your server's timezone setting. #9586

#3 @hakre
10 years ago

I was unable to reproduce. Tried with London and Hallifax Timezone (as reported broken here: #11414). No luck to reproduce either.

#4 @hakre
10 years ago

Since nobody is able to reproduce and the reporter did not add additional information I suggest to close as invalid.

#5 @Denis-de-Bernardy
10 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from new to closed

closing pending feedback. @reporter: see #9588 before doing so, as I'm 95% sure the two issues are related.

#6 @Denis-de-Bernardy
10 years ago

possibly related as well: r12601

Note: See TracTickets for help on using tickets.