Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 months ago

#11341 closed defect (bug) (duplicate)

Reproducible Feed Failure

Reported by: miqrogroove Owned by:
Milestone: Priority: high
Severity: critical Version: 2.8.4
Component: Feeds Keywords:
Focuses: Cc:


I found a neat one. Google just rejected one of my feeds due to UTF-8 corruption. Everything looks perfect in the back end, the editor, the post itself, and with plugins turned off.

I'll attach a test case shortly.

Change History (3)

#1 @miqrogroove
6 years ago

Steps to reproduce:

  1. Publish this in a new post (HTML view for consistency):
[gallery orderby="title"]形
  1. Hit your feed with everything you've got. http://validator.w3.org/feed/

Expected result:


Actual result:


#2 @miqrogroove
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicates #10326

Enjoy :)

#3 @DrewAPicture
6 months ago

  • Milestone 2.9 deleted
Note: See TracTickets for help on using tickets.