WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#11459 closed defect (bug) (invalid)

category__not_in is either broken or mis-named

Reported by: holizz Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

categorynot_in=1 gets all posts in category 1 AND which are not uncategorised.

Change History (3)

comment:1 @hakre5 years ago

  • Keywords reporter-feedback added

Please provide steps how to reproduce.

comment:2 @hakre5 years ago

If no steps are provided I suggest to close this one as invalid until more information is available.

I would test it but I need to know how.

comment:3 @hakre5 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid for now because of the somehow too short description. Everybody should feel free to re-open and provide more information what this ticket is about.

Note: See TracTickets for help on using tickets.