WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#11475 closed defect (bug) (invalid)

Wrong Version of Akismet in Distro

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: minor Version: 2.9
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

I don't know if a ticket is needed for this? After installing 2.9-RC1 it shows Akismet Version 2.2.6 is installed, and Version 2.2.7 is current. Put that on the final to-do list if it isn't automatic.

Change History (1)

comment:1 @Denis-de-Bernardy6 years ago

  • Milestone 2.9 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Best I'm aware, it's automatic. Akismet got updated in the past 24h.

http://plugins.trac.wordpress.org/log/akismet/trunk/

Note: See TracTickets for help on using tickets.