Make WordPress Core

Opened 19 years ago

Closed 17 years ago

#1148 closed defect (bug) (duplicate)

can't navigate beyond first 20 comments in edit-comments.php

Reported by: tor's profile tor Owned by:
Milestone: Priority: normal
Severity: minor Version: 1.5
Component: Administration Keywords:
Focuses: Cc:

Description

There is no way to browse through old comments in 1.5, only the first 20 are displayed. A "Next 20" or something to that effect would be useful.

Change History (5)

#1 @tor
19 years ago

  • Patch set to No

#2 @MC_incubus
19 years ago

This plugin is a perfect drop-in replacement. It takes over the Manage -> Comments functionality and offers paging, as well as the ability to include the hidden spam comments, or show only spam comments. Highly recommended!

http://www.coldforged.org/paged-comment-editing-plugin/

#3 @steamedpenguin
19 years ago

Confirm in nightly of April 4, 2005

#4 @rwh
18 years ago

I've submitted a patch against 2.1 for this. See bug #2657.

#5 @Nazgul
17 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2657.

I'm closing this one, because the other one has a patch.

Note: See TracTickets for help on using tickets.