WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#11501 closed defect (bug) (worksforme)

upgrader damages screen options?

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9
Component: Administration Keywords:
Focuses: Cc:

Description

see: http://wordpress.org/support/topic/343029

"I can edit and update pots in 2.9 which I just installed but there is no button to publish or update pages."

"I seemed to have accidentally solved the problem. You need to switch the page to 2 columns to get the publish/update button to appear (or I had to) and then can switch back to one column."

Change History (4)

comment:1 Denis-de-Bernardy4 years ago

  • Summary changed from upgrader damanges screen options? to upgrader damages screen options?

comment:2 hakre4 years ago

I had problems to reproduce that but what I've experienced on a blog with standard-style urls (queryinfo ?p=xyz) the posts slug widget disappears after saving a draft even though it has been activated in screen options.

comment:3 hakre4 years ago

As said I was not able to reproduce. Asked in the forum for more feedback.

comment:4 Denis-de-Bernardy4 years ago

  • Milestone 3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I *think* it might be related to a plugin or something. If memory serves, the behavior of the screen prefs tends to be a bit random when meta boxes are added/removed. So, if you merely upgraded WP without disabling a few plugins that might add meta boxes first, you probably won't get the issue.

Closing this pending feedback from bill.

Note: See TracTickets for help on using tickets.