Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#11522 closed feature request (duplicate)

Add admin support for hierachical taxonomies

Reported by: scribu Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:


Tag-like taxonomies automatically get a post box and an associated admin menu.

Why not have the same for category-like (hierarchical) taxonomies?

Change History (4)

#1 @scribu
6 years ago

Related: #11510

#3 @sirzooro
6 years ago

+1 for this. Also remember about front-end category widget - update it to support custom taxonomies too.

#4 @dd32
6 years ago

  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of: #10122

Note: See TracTickets for help on using tickets.