WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

#11524 closed enhancement (duplicate)

Media UI Improvements for the gallery tab

Reported by: hakre Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9
Component: Media Keywords: needs-patch 2nd-opinion
Focuses: Cc:

Description

It would be nice to have the gallery settings sections in galleries that consist of no or only a single image. The standard options could be offered or a text that tells the user to upload (more) pictures. This would make the UI more consistent and can help people to talk about using wordpress by phone better, because they see the same regardless of how many images they have uploaded.

Taken from: #10456

Change History (8)

comment:1 @hakre5 years ago

  • Type changed from defect (bug) to enhancement

comment:2 @hakre5 years ago

Reference: #11145

comment:3 @hakre5 years ago

  • Keywords 2nd-opinion added

Would at least like to read a second opinion here before I start to take care of a patch.

comment:4 @nacin5 years ago

Pretty sure the plan is to overhaul the media UI in 3.0. I'd wait until after the dev chat.

comment:5 @hakre5 years ago

and feedback on the topic - not in the sense of dev-planning but the feature's contextual topic.

comment:6 @nacin5 years ago

  • Milestone changed from 3.0 to 3.1

comment:7 @nacin5 years ago

  • Milestone changed from Awaiting Triage to Future Release

comment:8 @nacin3 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of the overhaul planned in #21390.

Note: See TracTickets for help on using tickets.