WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#1154 closed defect (bug) (worksforme)

Pingbacks fail to send. IXR_error is "fault code: 3"

Reported by: MC_incubus Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5
Component: XML-RPC Keywords:
Focuses: Cc:

Description

Pingbacks fail to send. Turning on $debug = 1; and creating /pingback.log for writing reveals that this is the error:

Fault code: 3 : Incorrect parameters passed to method: Wanted , got at param )

Change History (3)

comment:1 MC_incubus9 years ago

  • Patch set to No

comment:2 allixsenos9 years ago

I was the one to report the problem to #wordpress. It remains unresolved, so if anyone wants to debug it a bit more on my blog, you can contact me via email (allixsenos@…) or ICQ (100757909)

I'm also monitoring this issue and will try to help out whenever I can with more info.

comment:3 filosofo8 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

can't reproduce, even in 1.5

Note: See TracTickets for help on using tickets.