WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#11572 closed defect (bug) (duplicate)

Fix all button borders in admin

Reported by: braindrain Owned by:
Milestone: Priority: low
Severity: minor Version:
Component: Graphic Design Keywords:
Focuses: Cc:

Description

I'm noticing that throughout the 2.9 admin pages, some of the buttons use the new, squarer buttons while some retain the old, highly-rounded buttons. For example, on the Add New Post screen, Save Draft and Published are squared off, but Preview is still round. A lot of the Dashboard buttons are still round.

Change History (1)

comment:1 sirzooro5 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11502

Note: See TracTickets for help on using tickets.