WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11610 closed defect (bug) (fixed)

comments checkbox adjustment

Reported by: floffimedia Owned by:
Milestone: 3.0 Priority: normal
Severity: normal Version: 2.9
Component: Comments Keywords: comments checkbox
Focuses: Cc:

Description

Since 2.9 the comments checkbox is aligned in the middle of a comment's row and not right beside the author information like in 2.8. I don't think you did this on purpose so I suppose it is a bug.

Attachments (1)

comments.jpg (44.6 KB) - added by floffimedia 4 years ago.

Download all attachments as: .zip

Change History (6)

floffimedia4 years ago

comment:1 floffimedia4 years ago

  • Component changed from General to Comments

comment:2 follow-up: scribu4 years ago

  • Milestone changed from 2.9.1 to 3.0

Probably a bug. Punting to 3.0 because it's a minor issue.

comment:3 azaozz4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [12567]) Fix alignment of checkbox in table.widefat, fixes #11610

comment:4 automattor4 years ago

(In [12568]) Fix alignment of checkbox in table.widefat, fixes #11610 for 2.9

comment:5 in reply to: ↑ 2 azaozz4 years ago

Replying to scribu:

Probably a bug. Punting to 3.0 because it's a minor issue.

Yes, it's minor but also a regression from 2.8, so fixed in the 2.9 branch too.

Note: See TracTickets for help on using tickets.