WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#11662 closed task (blessed) (duplicate)

UTF-8 Link in Admin panel expired

Reported by: F J Kaiser Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8.5
Component: General Keywords:
Focuses: Cc:

Description

Admin Panel / Back End:

Settings > Read > UTF-8 > Link below drop-down:

http://developer.apple.com/legacy/mac/library/documentation/macos8/TextIntlSvcs/TextEncodingConversionManager/TEC1.5/TEC.b0.html

The Apple-Link tells that this information is not anymore up-to-date.

Change History (1)

comment:1 @westi5 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5831 and was fixed in [12101] for 2.9

Note: See TracTickets for help on using tickets.