WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#11670 closed defect (bug) (fixed)

Two recently introduced Trac bugs

Reported by: nacin Owned by: ryan
Milestone: WordPress.org Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

Trying to raise the profile of two bugs on Trac that seemed to be caused by recent improvements (namely, Gravatars and wordpress.org profile linking) -

  1. Comment timestamps are now missing.
  2. You can no longer preview a comment; it generates a Trac error. (You can however preview a Ticket.)

Change History (1)

comment:1 dd324 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Comment timestamps are now missing.

Since fixed.

You can no longer preview a comment; it generates a Trac error. (You can however preview a Ticket.)

See #11617, Which has also been fixed.

Thanks to whoever did so :)

Note: See TracTickets for help on using tickets.