WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11689 closed defect (bug) (worksforme)

Media Uploader File Reference Incorrect

Reported by: jaggreene Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9
Component: Upload Keywords: reporter-feedback
Focuses: Cc:

Description

I believe I found a bug with the media uploader. I am running WP 2.9.

When I upload a file, it goes through the upload process fine. When I go to view it, it shows a broken file. I thought something was wrong with the upload file until I noticed it was referring to example.png as http:///wp-content/uploads/example.png, instead of http://www.example.com/wp-content/uploads/example.png

I looked at media.php and upload.php, but couldn't figure out how to fix the bug.

Change History (3)

comment:1 scribu4 years ago

  • Component changed from General to Upload
  • Keywords reporter-feedback added; media uploader removed

It's missing the siteurl.

Try disabling all plugins and see if the error still occurs.

comment:2 miqrogroove4 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce. Please re-open if you have more info to report.

comment:3 miqrogroove4 years ago

  • Milestone 3.0 deleted
Note: See TracTickets for help on using tickets.