WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 10 years ago

#11706 closed defect (bug) (duplicate)

Adding of Thumbnail does not Add until Re-Editing

Reported by: Astriker Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9
Component: General Keywords:
Focuses: Cc:

Description

When adding a thumbnail to a post, clicking the image from the gallery, click thumbnail. The "Done" appears, I click Save All Changes, and Save again. Click the X to exit the media page, click Publish and the thumbnail does not appear. The post is still open, I go through the same steps above, and then the Thumbnail does appear. The thumbnail should be accepted in the first post / publishing of a blog entry.

Change History (1)

#1 @scribu
10 years ago

  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #11990

Note: See TracTickets for help on using tickets.