Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#11718 closed defect (bug) (duplicate)

Error after upgrading Wordpress on the "Upgrade Wordpress" page

Reported by: france1972 Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: General Keywords:
Focuses: Cc:


After successfully upgrading Wordpress, on the "Upgrade Wordpress" page the system returns me with the following errors:

Warning: gzinflate() [function.gzinflate]: data error in
...wp-includes\http.php on line 1787

Warning: gzuncompress() [function.gzuncompress]: data error in ...\wp-includes\http.php on line 1792

if i exit the page and i come back the errors are not longer there.

I have read all the threads in the Wordpress forum and my wordpress has got no virus and has not been hacked.

if i automatically reinstall Wordpress, only one error is shown:

Warning: gzuncompress() [function.gzuncompress]: data error in .../wp-includes/http.php on line 1824

at the end of these error there is the following statement:

WordPress upgraded successfully

I have got this error since Wordpress 2.8. Since then i have always upgraded manually. However i am worried , is this anything major happening on my blog or not.

can i still automatically upgrade despite the errors?
does it have to do with something broken in my WP or is it a WP bug?

I have tried to disable all my plugins but the error is still there.

my plugins are:

Akismet, All in One SEO Pack, CommentLuv, Contact Form 7, Get Recent Comments, Google XML Sitemaps, Hello Dolly, Let It Snow! , Simple Tags, Translate, Viper's Video Quicktags, WP-PostRatings, WP-Print

Thanks to anyone who will reply to me!

Change History (1)

#1 @dd32
6 years ago

  • Keywords bug gzuncompress gzinflate removed
  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

See #11600

Note: See TracTickets for help on using tickets.