WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#11748 closed defect (bug) (duplicate)

http.php gzip errors using automatic upgrade

Reported by: djMotLive Owned by:
Milestone: Priority: high
Severity: normal Version:
Component: Upgrade/Install Keywords: gzip gzuncompress http.php automatic upgrade
Focuses: Cc:

Description

Please resolve the following error which has been a "feature" of the automatic upgrade process for several decimal point versions back:

Warning: gzuncompress() [function.gzuncompress]: data error in /<website path>/wordpress/wp-includes/http.php on line 1831

Change History (1)

comment:1 @dd326 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

See #11600

Note: See TracTickets for help on using tickets.